Author Topic: Not Working Under Big Sur  (Read 491 times)

xairbusdriver

  • Storm
  • *****
  • Posts: 2598
    • EW7115 (E7115)
    • KTNGERMA20
    • Mid-South Weather
  • Station Details: Davis VP2 wireless + remote Anemometer/2014 Mac min - 10.14.4/WC 3.0.5
Re: Not Working Under Big Sur
« Reply #15 on: November 16, 2020, 11:19:45 pm »
@COldnFrosty, My "don't fix it" comment was to grenow and that is who I quote:
Quote
Selected USB, and WC launched - and connected with my Vantage Pro2. It's been running OK - sending to WU and the Met Office as normal.
AND:
Quote
WC can see the Vantage Pro. There is obviously some driver in the OS or WC that can parse the info from the link. As far as I can tell all the data is OK. The WC log looks nominal.
He also said he does not use the Banner. I simply asked if he would check to see if it actually might work, since he is not using any Silab driver.

grenow

  • Gentle Breeze
  • **
  • Posts: 10
    • INORTHCA5
    • Limestone Hills
  • Station Details: Davis Vantage Pro2 with soil moisture - iMac/iPhone/iPad
Re: Not Working Under Big Sur
« Reply #16 on: November 17, 2020, 12:36:11 am »
I've had a quick play with the Banner feature, and I think it's safe to say the feature does not work under Big Sur... ;-)
"The countryside is a soggy sort of place where animals and birds wander about uncooked." (Gladys Mitchell)

xairbusdriver

  • Storm
  • *****
  • Posts: 2598
    • EW7115 (E7115)
    • KTNGERMA20
    • Mid-South Weather
  • Station Details: Davis VP2 wireless + remote Anemometer/2014 Mac min - 10.14.4/WC 3.0.5
Re: Not Working Under Big Sur
« Reply #17 on: November 17, 2020, 01:41:23 am »
Thanks for the update. With this and the reported "flashing" it sounds to me that there are some graphics handling functions that may need some work by Apple. I doubt we'll see any changes in WC until Big Sur 'matures'.
I'm going back to considering Catalina and other mundane matters. Looks like the next exciting feat will be Dragon docking with the ISS (that other ISS, the one orbiting the Earth). ThU5:-)

ColdnFrosty

  • Gentle Breeze
  • **
  • Posts: 96
    • AS918
    • KNHSTRAT15
  • Station Details: Davis Vantage Pro 2
Re: Not Working Under Big Sur
« Reply #18 on: December 01, 2020, 12:09:21 am »
Can you tell me the source of the alternative USB driver. I am not seeing it.

OK, got it to work fine. The SLAB choice in the pull-down menu no longer exhibits but I simply chose the alternative and all connections and charts load successfully. Successful web updates to Wunderground as well without further action.

Big Sur is awesome