Author Topic: Video Card or WC?  (Read 95 times)

xairbusdriver

  • Storm
  • *****
  • Posts: 2054
    • EW7115 (E7115)
    • KTNGERMA20
    • Mid-South Weather
  • Station Details: Davis VP2 wireless + remote Anemometer/2014 Mac min - 10.13.4/WC 3.0
Video Card or WC?
« on: March 31, 2018, 09:31:04 PM »
I did the Security Update 2018-2 on the mini this morning. Now I can't connect using Screen Sharing. It was working before the update, that's how I was connected and using the App Store.

Two things I've discovered:
1. I did find a Mini Display to VGA adaptor, it connects via the Thunderbolt port! However, the monitor reports only "No Signal".. [banghead]
2. While the 'snapshot' jpegs from the new camera are full colorNow, even the 'snapshots' have turned B & W! All the videos, today,  are black and white! Both were full color yesterday, at least while the Sun was up. [banghead]

I suspect the lack of color may be due to a setting in the app that converts the .mov to the .mp4. I can also see that one of the Daemons is not running. There could be permissions problems. None of that can be investigated until I can establish video contact... Strangely, "Video Sharing" can show as running on my iMac, even though no video is being sent to it. Just wasting cpu cycles to maintain a menu bar...

I'll keep trying the Screen Sharing method on the assumption that one time out of 100 it will work. [rolleyes2] But I suspect the video card may have died, eve though I haven't had it connected to a monitor for at least 18 months. I'm searching for a link between video output and Screen Sharing. It sounds logical that a dead video card would also mean no screen sharing as well as not external monitor. :thinking:

I did find the cable and adaptor that I must have used when I first set the mini up. It's a quite weird combination of cable/adaptor/port. It's a normal VGA, male to male cable, an Apple mini-Display to VGA adaptor which plugs in to the Thunderbolt port! There is an HDMI port, but I don't have the requisite adaptor...