Author Topic: Custom graph- vertical axis not auto scaling  (Read 1324 times)

Jace

  • Storm
  • *****
  • Posts: 811
    • DW9675
    • ISuffolk62
    • Yoxford weather site.
  • Station Details: Davis Vantage Pro2, with Mac USB Data Logger. 2.4 GHz Intel Core 2 Duo MacBook, with 8 GB 1033 MHz DDR3 Memory, running Mac OSX Version 10.10.1 (Yosimite).
Custom graph- vertical axis not auto scaling
« on: May 04, 2012, 01:52:05 pm »
Hi

I've got a couple of custom graphs running on my web page, on one the vertical axis is not auto-scaling on the web page although has scaled to the correct range in Weather Cat, not sure if I can 'force' the axis to scale to the correct range, or not.

1st Attachment shows the graph as seen in Wc/tools/custom graphs, with range to 20 mm/day.
2nd Attachment shows the graph as it was displaying on the web page, with range only to 1.0 mm/day.
3rd Attachment shows the basic daily graph generated by Weather cat, with range to 20 mm/day.

This problem has come up recently for a user of LWC in the MacWeather.net forum, i don't know if the Op resolved his problem.

Regards

JC

WCDev

  • WeatherCat Developer
  • Administrator
  • Storm
  • *****
  • Posts: 2823
    • CW9739
    • ISCOTLAN25
    • Trixology
  • Station Details: Main Station: Vantage Pro-2, 24hr fars, solar, soil/leaf station, extra temp stations, no U.V. WeatherLink IP.
Re: Custom graph- vertical axis not auto scaling
« Reply #1 on: May 04, 2012, 05:05:34 pm »
Hi JC,
That looks like the same bug as was posted a few days ago to do with the daily rain sometimes not scaling once the day has gone past. It's on the bug list.

Thanks for the report,
Stu.

Wangi Weather

  • Calm
  • *
  • Posts: 5
  • Station Details: La Cross 2355
Re: Custom graph- vertical axis not auto scaling
« Reply #2 on: October 12, 2013, 02:55:08 am »
Hi Stu,

I was wondering if this issue with custom graphs was fixed?

I have a problem with wind speed not auto-scaling in WeatherCat (not web page).  Temperature and precipitation seem OK.

Chris