Trixology

WeatherCat => WeatherCat Web Templates => Topic started by: xairbusdriver on August 13, 2015, 04:41:50 pm

Title: NOAA Forecast erez just some maintenance... again
Post by: xairbusdriver on August 13, 2015, 04:41:50 pm
Never mind! All problems will eventually pass away! [cheer]

Just got a message from Wim that there was some maintenance at NOAA. We do the same thing at our house; sweep the floors every month, whether they need it or not!

I thought I had screwed up something while I was working on the NOAA Forecast scripts yesterday on my 'in-progress' site. Put it away for the day, anyway. Then, I checked my 'live' site on my iPad and saw the same problem! Since I'm so prone to ererz, I assumed I must have somehow uploaded a corrupted/edited file to both my domains! (I have done worse! [blush] )

However, I just checked a couple of sites that use the Leuven Template and they have the same problem. I don't think I could have affected those sites, also... I'm just not that bad/dangerous! Honest!

I've already emailed Wim with the 'good news'. He had spoken to me about NOAA making changes recently. I can only hope that this is simply another one that they didn't bother telling 'real people' about. Or, it may just be a crashed server. Thank goodness I still have the local "Action News" Super-Duper-Laser-capable-pinpoint-radar with flashing red warning areas and forecast storm locations. [rolleyes2]
Title: Re: NOAA Forecast erez just some maintenance... again
Post by: wvdkuil on August 13, 2015, 05:22:16 pm
The NOAA servers are returning errors infrequently, but it does not look nice on the main page of the website.

Users of the Leuven-Template could also switch to using metno or wu as primary forecast provider for the time being.

Switch to another forecast provider and check the noaa detailed page using the menu. When it remeians Ok tomorrow it is time to go back to noaa as a main provider.
change in your regional settings:
$SITE['fctOrg']         = 'noaa';
to
$SITE['fctOrg']         = 'metno';

Wim
Title: Re: NOAA Forecast erez just some maintenance... again
Post by: awilltx on August 13, 2015, 06:26:02 pm
I noticed this as well and just assumed it was xml server issues and switched to WU temporarily. NOAA seems to be back in business for the time being. Thanks for the heads up!

Alan