Author Topic: Custom Web Updates and dead station battery  (Read 1459 times)

monymony

  • Strong Breeze
  • ***
  • Posts: 164
  • CoCoRaHS - MD-CC-16
    • EW3643
    • KMDELKTO10
    • Cecil County Maryland Weather
  • Station Details: Davis Vantage Pro 2
Custom Web Updates and dead station battery
« on: October 29, 2013, 02:32:18 PM »
Last week my outside station battery went dead and for two nights was not transmitting.  What was strange is that during the time the battery was dead the custom web templates were not updating but those pages under ADDITIONAL FILES did continue to be processed.  With a dead battery there really is not much data to update other than the barometer but still was surprised that the custom web templates stopped processing.


Not that this behavior is necessarily a problem, but I am curious if this is by design.


Any ideas/thoughts?



WCDev

  • WeatherCat Developer
  • Administrator
  • Storm
  • *****
  • Posts: 2809
    • CW9739
    • ISCOTLAN25
    • Trixology
  • Station Details: Main Station: Vantage Pro-2, 24hr fars, solar, soil/leaf station, extra temp stations, no U.V. WeatherLink IP.
Re: Custom Web Updates and dead station battery
« Reply #1 on: October 29, 2013, 08:03:59 PM »
Did you have your custom web synching to the weather fetch?

monymony

  • Strong Breeze
  • ***
  • Posts: 164
  • CoCoRaHS - MD-CC-16
    • EW3643
    • KMDELKTO10
    • Cecil County Maryland Weather
  • Station Details: Davis Vantage Pro 2
Re: Custom Web Updates and dead station battery
« Reply #2 on: October 29, 2013, 09:56:39 PM »
Did you have your custom web synching to the weather fetch?


Yes, it turns out I did.  Mystery solved.