Author Topic: FIXED : Weird Steel Gauges problem (I'm stupid)  (Read 20091 times)

Tailspin45

  • Gentle Breeze
  • **
  • Posts: 45
    • EW0995
    • KCACARLS17
    • Carlsbad Science and Technology Observatory
  • Station Details: Davis 6250, 6520 USB logger, iMac, Evocam
Re: (NOT) FIXED : Weird Steel Gauges glitch
« Reply #30 on: June 28, 2013, 01:03:12 PM »
Yes, about a week ago I sent a support email via his site but haven't heard back. He must be out of town.

Will a try it again in a few days.

Thanks for your continued concern/interest.
Tailspin Tommy
http://carlsbadwx.com


Tailspin45

  • Gentle Breeze
  • **
  • Posts: 45
    • EW0995
    • KCACARLS17
    • Carlsbad Science and Technology Observatory
  • Station Details: Davis 6250, 6520 USB logger, iMac, Evocam
Re: FIXED : Weird Steel Gauges problem (I'm stupid)
« Reply #31 on: June 30, 2013, 02:26:26 PM »
Ken kindly weighed in, asked me to check that the common, top, header, footer, etc files were up to date and they were.

He asked if wxssgauges worked, and it did. Always has. And that suggests that my wxgauges was the issue. However I used my editor to do a file comparison and they were identical. And I checked that several times.

Then it hit me.

I've been comparing wxssgauges.php against my wxgauge.php file on my local system not on the Web site.

Uploaded it to my ISP and everything works. Duh.

As I wrote to Ken, somehow stupidity is worse than carelessness. :-[
Tailspin Tommy
http://carlsbadwx.com


mcrossley

  • Strong Breeze
  • ***
  • Posts: 244
  • Sorry, I'm not a WeatherCat user!
    • ICHESHIR25
    • Wilmslow Astro Weather
  • Station Details: WH1090
Re: FIXED : Weird Steel Gauges problem (I'm stupid)
« Reply #32 on: July 01, 2013, 09:27:07 AM »
I'm glad you got it fixed in the end, sorry, but I do not know much about how Ken's templates work.
Mark

monymony

  • Strong Breeze
  • ***
  • Posts: 165
  • CoCoRaHS - MD-CC-16
    • EW3643
    • KMDELKTO10
    • Cecil County Maryland Weather
  • Station Details: Davis Vantage Pro 2
Re: FIXED : Weird Steel Gauges problem (I'm stupid)
« Reply #33 on: September 20, 2013, 06:18:10 PM »
Just wondering if you ever got this to work on your local website?  I am still working on my website using the templates and currently only have them installed on my Mac which I using to host the pages until I am ready to go online to the internet.  Anyway I having the exact problem but I too cannot see any files that have not been updates.  As I have only started working on the templates in the past two weeks I know there are not any old versions here.  I am wondering if maybe it has something to do with how the Mac is handling the code. 

Let me know if you have any thoughts/advise.



Tailspin45

  • Gentle Breeze
  • **
  • Posts: 45
    • EW0995
    • KCACARLS17
    • Carlsbad Science and Technology Observatory
  • Station Details: Davis 6250, 6520 USB logger, iMac, Evocam
Re: FIXED : Weird Steel Gauges problem (I'm stupid)
« Reply #34 on: September 20, 2013, 06:23:28 PM »
Everything worked as advertised, monymony. The only problem was self-inflicted.

If you're running on localhost be sure your pages aren't be cached by whatever browser(s) you're using.

Whenever I'm doing web development caching always seems to bite me at some point..
Tailspin Tommy
http://carlsbadwx.com


monymony

  • Strong Breeze
  • ***
  • Posts: 165
  • CoCoRaHS - MD-CC-16
    • EW3643
    • KMDELKTO10
    • Cecil County Maryland Weather
  • Station Details: Davis Vantage Pro 2
Re: FIXED : Weird Steel Gauges problem (I'm stupid)
« Reply #35 on: September 20, 2013, 07:47:40 PM »
Thanks.. I am sure I have something self-inflicted here too.  Now to find what it is.  Oh well, I was hoping for something simple.

Jay



Tailspin45

  • Gentle Breeze
  • **
  • Posts: 45
    • EW0995
    • KCACARLS17
    • Carlsbad Science and Technology Observatory
  • Station Details: Davis 6250, 6520 USB logger, iMac, Evocam
Re: FIXED : Weird Steel Gauges problem (I'm stupid)
« Reply #36 on: September 20, 2013, 08:05:32 PM »
Oh, don't worry, it's always something obvious and simple! [banghead]
Tailspin Tommy
http://carlsbadwx.com


monymony

  • Strong Breeze
  • ***
  • Posts: 165
  • CoCoRaHS - MD-CC-16
    • EW3643
    • KMDELKTO10
    • Cecil County Maryland Weather
  • Station Details: Davis Vantage Pro 2
Re: FIXED : Weird Steel Gauges problem (I'm stupid)
« Reply #37 on: September 21, 2013, 02:17:17 PM »
Thanks... I did get this to work but still have no idea what I had wrong.  I ended up downloaded the wxgauges.php file that is available for Cumulus and a few other programs (odd there is no WeatherCat version) and started over using that file as a base.  Worked like a charm and now I am not going to touch it ever again!  :)

Thanks again!

Jay