Author Topic: No more web-upload because of missing data  (Read 889 times)

vulkaneifelwetter

  • Calm
  • *
  • Posts: 6
  • Station Details: Davis Vantage Vue, Mac mini 2.6
No more web-upload because of missing data
« on: March 22, 2013, 10:01:08 AM »
Hi everybody,

the ISS of my Vantage Pro II does not work any more and hence does not send any data. The anemometer and my webcams work separately and do send data.

WeatherCat now is complaining that the data are not ready and will retry in 30 seconds. Unfortunately it recurs again and again and WeatherCat does not upload the webpage any more. At least I would like to upload the webcam pictures and the existent data until the ISS is repaired.

Can you please help me what to do? I already tried everything....

The Link to my weatherstation is www.vulkaneifel-wetter.de

Thank you very much,

Marco

WCDev

  • WeatherCat Developer
  • Administrator
  • Storm
  • *****
  • Posts: 2809
    • CW9739
    • ISCOTLAN25
    • Trixology
  • Station Details: Main Station: Vantage Pro-2, 24hr fars, solar, soil/leaf station, extra temp stations, no U.V. WeatherLink IP.
Re: No more web-upload because of missing data
« Reply #1 on: March 24, 2013, 08:42:51 PM »
Hi Marco,
If too many sensors are unserviceable, WeatherCat will not process the web pages on the grounds that it doesn't want to post invalid data. You may be able to hack around this to get your web-cam going with the Custom Web->Additional files feature. I can't remember off the top of my head if they will process if it's decided the data isn't valid.