Author Topic: Problems with webcam uploads to Wunderground ??  (Read 2259 times)

elagache

  • Global Moderator
  • Storm
  • *****
  • Posts: 5002
    • DW3835
    • KCAORIND10
    • Canebas Weather
  • Station Details: Davis Vantage Pro-2, MacBook Pro (Early 2011), macOS 10.13.6, WeatherCat 3
Problems with webcam uploads to Wunderground ??
« on: June 20, 2012, 04:49:09 PM »
Dear MacWeather folks,

Yesterday I started getting FTP upload errors.  I did the "usual thing" and ignored them for a while.  However, they were still coming this morning so I finally investigated.  They were the FTP to upload the webcam images to Weather Underground.  When turned this process off the errors disappeared.

I checked the Weather Underground website, but they have no place where you can look for website problems . . . (insert rant here: )

Anyone else seeing problems like this?

Cheers, Edouard   [cheers1]

Steve

  • Global Moderator
  • Storm
  • *****
  • Posts: 1289
    • DW8454
    • KOHAVON11
    • Avon Weather
  • Station Details: Davis Wireless VP2 Plus w/24 hr FARS, Leaf & Soil Station, 2017 27" iMac 3.8 GHz i5, 40GB RAM, Mac OS 10.14, WeatherCat 3
Re: Problems with webcam uploads to Wunderground ??
« Reply #1 on: June 20, 2012, 06:34:05 PM »
Working OK for me. Here's a discussion on WXforum about it, so there is something going on.

http://www.wxforum.net/index.php?topic=15798.0;topicseen
Steve - Avon, Ohio, USA


CWOP: DW8454 • WU: KOHAVON11 • AWEKAS • CoCoRaHS • Skywarn •  UK Met Office
MWWN •PWSweather • WeatherBug • WeatherCloud • Twitter • Facebook

elagache

  • Global Moderator
  • Storm
  • *****
  • Posts: 5002
    • DW3835
    • KCAORIND10
    • Canebas Weather
  • Station Details: Davis Vantage Pro-2, MacBook Pro (Early 2011), macOS 10.13.6, WeatherCat 3
(Almost) okay now. (Re: webcam uploads to Wunderground ??)
« Reply #2 on: June 20, 2012, 08:08:31 PM »
Howdy Steve and WeatherCat fans,

According to your WXForum thread things were getting straightened out and I just restarted uploads and they are working okay for me too.

So looks like the "issuez" have passed.

Thanks for the WXForum reference!  [tup]

Cheers, Edouard  [cheers1]

P.S. Oops!  :-[  Just got another FTP webcam error after about 1/2 hour.  So it is getting better but perhaps not completely over . . . . .