Author Topic: Tag stopped working  (Read 484 times)

Blicj11

  • Storm
  • *****
  • Posts: 3003
    • EW3808
    • KUTHEBER6
    • Timber Lakes Utah
  • Station Details: Davis Vantage Pro2 Plus | WeatherLinkIP™ Data Logger | iMac (late 2013), 3.5 GHz Intel Core i7, 24 GB RAM, macOS High Sierra | Sharx SCNC2900 Webcam | Supportive Wife
Tag stopped working
« on: August 12, 2018, 04:36:13 AM »
Grand:

Why did this tag, which is one the sample ones that comes with the iOS client work when I first installed it, but no longer works now?

Yesterday’s high: YHIT$ at YHIW$
Blick


xairbusdriver

  • Storm
  • *****
  • Posts: 2179
    • EW7115 (E7115)
    • KTNGERMA20
    • Mid-South Weather
  • Station Details: Davis VP2 wireless + remote Anemometer/2014 Mac min - 10.13.4/WC 3.0
Re: Tag stopped working
« Reply #1 on: August 12, 2018, 05:36:44 PM »
I don't use the iOS app, does it not use the 'normal' tags that WC offers? You probably use "STAT$TEMPERATURE:MAX:YESTERDAY$TEMPUNITS$" for the hi temp for yesterday. Not sure what "YHIM$" does, but I assume it is the time of the hi temp. I think that time is supplied by "STAT$TEMPERATURE:MAX:YESTERDAY:TIME$" in WC, of course.

Perhaps the dev for the iOS app also has a Manual? 8) Perhaps I should not attempt to answer questions about an app I don't use? [rolleyes2] [rockon]

The Grand Poohbah

  • Moderator
  • Strong Breeze
  • *****
  • Posts: 249
  • Developer of WeatherCat for iOS, tvOS, and watchOS
    • EW6355 KCANEVAD43
    • Hopeful Hill Ranch
  • Station Details: Vantage Pro 2, aspirated, solar radiation, uv, soil temp and moisture
Re: Tag stopped working
« Reply #2 on: August 12, 2018, 05:43:30 PM »
Grand:

Why did this tag, which is one the sample ones that comes with the iOS client work when I first installed it, but no longer works now?

Yesterday’s high: YHIT$ at YHIW$

Probably because your keen, creative mind said, "Well, if there is a 'Today's High' tag, there ought to be a 'Yesterday's High' tag".
There is no 4-letter tag for "Yesterday's High".:o The sample was "Today's high: THIT$ at THIW$" in R4.

The Grand Poohbah

  • Moderator
  • Strong Breeze
  • *****
  • Posts: 249
  • Developer of WeatherCat for iOS, tvOS, and watchOS
    • EW6355 KCANEVAD43
    • Hopeful Hill Ranch
  • Station Details: Vantage Pro 2, aspirated, solar radiation, uv, soil temp and moisture
Re: Tag stopped working
« Reply #3 on: August 12, 2018, 05:55:32 PM »
I don't use the iOS app, does it not use the 'normal' tags that WC offers? You probably use "STAT$TEMPERATURE:MAX:YESTERDAY$TEMPUNITS$" for the hi temp for yesterday. Not sure what "YHIM$" does, but I assume it is the time of the hi temp. I think that time is supplied by "STAT$TEMPERATURE:MAX:YESTERDAY:TIME$" in WC, of course.

Perhaps the dev for the iOS app also has a Manual? 8) Perhaps I should not attempt to answer questions about an app I don't use? [rolleyes2] [rockon]

xairbusdriver you are hired, kinda. STAT$TEMPERATURE:MAX:YESTERDAY$TEMPUNITS$ will work in WeatherCatRCP Reports, but STAT$TEMPERATURE:MAX:YESTERDAY:TIME$ won't.

xairbusdriver

  • Storm
  • *****
  • Posts: 2179
    • EW7115 (E7115)
    • KTNGERMA20
    • Mid-South Weather
  • Station Details: Davis VP2 wireless + remote Anemometer/2014 Mac min - 10.13.4/WC 3.0
Re: Tag stopped working
« Reply #4 on: August 12, 2018, 06:28:36 PM »
“Even a blind squirrel can find a few nuts.”  [blush]

Blicj11

  • Storm
  • *****
  • Posts: 3003
    • EW3808
    • KUTHEBER6
    • Timber Lakes Utah
  • Station Details: Davis Vantage Pro2 Plus | WeatherLinkIP™ Data Logger | iMac (late 2013), 3.5 GHz Intel Core i7, 24 GB RAM, macOS High Sierra | Sharx SCNC2900 Webcam | Supportive Wife
Re: Tag stopped working
« Reply #5 on: August 13, 2018, 02:17:40 PM »
Thanks to your insight, my tag is now working again.  :-[
Blick