Author Topic: USA Leuven template users update your warning scripts  (Read 938 times)

wvdkuil

  • Strong Breeze
  • ***
  • Posts: 144
    • DW8113 (D8113)
    • IVLAAMSG47
    • Weatherstation Wilsele/Leuven/Belgium
  • Station Details: VantagePro2+ UV,Solar - Macbook/Mini
USA Leuven template users update your warning scripts
« on: June 15, 2016, 08:12:45 AM »
The alerts.weather.gov website switched from HTTP to using HTTPS on 2016-06-15 00:00Z.

Leuven-Template users should visit the support site http://support.leuven-template.eu/problems28.php?lang=en
and download their warning scripts, either Curly's one or the single warning script, both are dated 2016-06-15

It is also time to read the pdf about the METAR changes http://leuven-template.eu/noaa.pdf and act accordingly.

Success, Wim
Development and maintenance of Leuven-Template&Scripts  at: https://support.leuven-template.eu/
Support and demo for the PWS_Dashboard (HWS-template)  http://dashboard.weather-template.com/ 
My PWS at home https://weer.sluispark.be/
And at my daughters house https://www.weerstation-herent.be/

xairbusdriver

  • Storm
  • *****
  • Posts: 2360
    • EW7115 (E7115)
    • KTNGERMA20
    • Mid-South Weather
  • Station Details: Davis VP2 wireless + remote Anemometer/2014 Mac min - 10.14.4/WC 3.0.4
Re: USA Leuven template users update your warning scripts
« Reply #1 on: June 15, 2016, 07:07:30 PM »
Thanks, Mr. van der Kuil! ;) Looks like your new noaaWarning.php file is perfect! What else would we expect?!

I'd made numerous 'styling' changes but that was work I created for myself. [blush] I can see several changes in the code that will probably make your maintenance work easier. [removed link to the now castly photobucket.com site]
« Last Edit: December 30, 2017, 05:46:44 PM by xairbusdriver »