Author Topic: About the iOS Client Forum  (Read 5134 times)

The Grand Poohbah

  • Moderator
  • Strong Breeze
  • *****
  • Posts: 219
  • Developer of WeatherCat for iOS, tvOS, and watchOS
    • EW6355 KCANEVAD43
    • Hopeful Hill Ranch
  • Station Details: Vantage Pro 2, aspirated, solar radiation, uv, soil temp and moisture
About the iOS Client Forum
« on: April 09, 2012, 07:34:26 PM »
Dear WeatherCat Fans with iPhones, iPods, and iPads,

This forum is for questions, comments, and generally pleasant discussion about the iOS client.

If you have comments about the App itself, please include the complete version number (EG "1.0 (120402)"). It's at the bottom of the Settings.

david

  • Calm
  • *
  • Posts: 3
    • EW8863
    • KMDGLENB25
  • Station Details: Davis Vantage Pro 2
Re: About the iOS Client Forum
« Reply #1 on: Today at 01:41:09 PM »
I’m experiencing a bug that occurs after I unsuccessfully connect to my local host. e.g.
I try to connect too early during/after a WeatherCat restart, my phone’s connection to my WiFi is too weak.

After the failure to connect I wait and restart the app, but it doesn’t matter how long I wait (hours) or how many times I restart the app, I am unable to connect to localhost.

The only way I am able to fix this is by connecting to a remote server (trixology or disable my WiFi and use LTE to connect to my WeatherCat server). After this successful connection, I enable wifi, connect to my closest AP, and then switch back to my localhost, which it finds immediately.


Sent from my iPhone using Tapatalk