Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
WeatherCat iOS Clients / Re: WeatherCat RCP Custom Graph display issues
« Last post by VanVue2019 on January 11, 2019, 09:14:23 PM »
Ok, now I'm feeling a bit stupid. On closer inspection, it looks like the data is not cropped on the multi-value graphs but instead compressed in the horizontal to fit the display area.

The legends at the bottom of the display are cropped so maybe that was what fooled me into thinking the whole graph was cropped.

Sorry if I caused some confusion.

Terry
22
WeatherCat iOS Clients / Re: WeatherCat RCP Custom Graph display issues
« Last post by The Grand Poohbah on January 11, 2019, 09:10:32 PM »
Does changing the Custom Graph options on the Options page have any effect on the cropping?
23
WeatherCat iOS Clients / Re: WeatherCat RCP Custom Graph display issues
« Last post by VanVue2019 on January 11, 2019, 08:58:51 PM »
BTW, I'm using WeatherCat RCP on my iPhone 8 Plus with the latest firmware (v12.1.2 build 16C104).

Thanks,
Terry
24
WeatherCat iOS Clients / Re: WeatherCat RCP Custom Graph display issues
« Last post by VanVue2019 on January 11, 2019, 08:55:43 PM »
Thanks for your quick response.

Unfortunately my WeatherCat server is only accessible via a VPN connection.

I have two different 3-value custom graphs that both crop the same way via the iOS client (I've attached the other one).

All the custom graphs display perfectly via WeatherCat on my Mac (Sierra 10.12.6) and I love all of the other WeatherCat features (I tried several other offerings before settling on WeatherCat).

I'm able to make do by building multiple single value custom graphs that cover the same data but I was puzzled by the cropping of the multi-value graphs on the iOS client.

Any thoughts on how I might adjust the settings the WeatherCat server for the custom graphs to affect how they are drawn on the iOS client?

Thanks,
Terry

25
WeatherCat iOS Clients / Re: WeatherCat RCP Custom Graph display issues
« Last post by The Grand Poohbah on January 11, 2019, 07:20:07 PM »
My 3-value custom displays without any cropping. I'm not aware of any previous reports of a cropping problem with custom graphs.

Terry, is your WeatherCat server accessible over the Internet? If you can give me your URL, I'll take a look at the graph. You can send me the URL in a message if you want to keep it private.
26
WeatherCat iOS Clients / Re: WeatherCat RCP Custom Graph display issues
« Last post by Blicj11 on January 11, 2019, 06:59:05 PM »
Terry:

First, welcome to the WeatherCat Forum.

! assume those graphs display fine in WeatherCat itself. I have several multiple variable custom graphs and they all display properly on my Xs so I'm not sure what's happening there. We'll have to wait for Grand to chime in on this one.

Sorry I'm no help but want to welcome you aboard the forum.
27
WeatherCat General Discussion / Re: WxCat Causing Davis Vantage Pro2 Console Issues?
« Last post by Blicj11 on January 11, 2019, 06:57:27 AM »
I love it when WeatherCatters are able to come up with a solution that works. Nice work Jos and Edouard. Jos, your long shot turned out to be the right shot.
28
WeatherCat iOS Clients / Re: "WeatherCat Test Server" in WeatherCat RCP
« Last post by Blicj11 on January 11, 2019, 06:55:28 AM »
Nice work, Staze.
29
WeatherCat iOS Clients / WeatherCat RCP Custom Graph display issues
« Last post by VanVue2019 on January 11, 2019, 02:14:29 AM »
I'm using WeatherCat 3.0.3 Build 8 and WeatherCat RCP 1.1 and having some issues displaying Custom Graphs on the iOS Client.

In the iOS Client, when I display a Custom Graph that plots a single value, the graph is properly displayed (scaled to fit my iPhone 8 Plus display). I have attached a couple of examples.

When I display a Custom Graph that plot multiple values (the attached example plots 3 values), the graph is cropped on the right end.

Does anyone have any guidance about what I can do to fix this or is it a known issue?

Any input would be much appreciated.

Thanks,
Terry
30
Dear Chris and WeatherCat troubleshooters,

A bit of reflection and I think I've located the source of your errant data:

I have a Vantage Pro2 and my dad just gifted me his old Vantage Vue. Can I run two instances of WeatherCat or is there a way WeatherCat supports two weather stations?

It is extremely likely that your Dad's Vantage Vue and your Vantage Pro-2 station are both on transmitter ID #1.  Would you have stored your Dad's Vue in a garage or other structure that remains warmer than the surroundings?  Our garage can easily be 15˚ F warmer than the outside.  Try changing the transmitter ID of your Vantage Pro-2 ISS and I'll bet all your problems will go away.

Keep us posted!

Cheers, Edouard  [cheers1]

I think you all are correct. I have been keeping the Vantage Vue in the garage, which through a wall is only a few feet from the Vantage Pro2 console. This explains why the data is significantly different as the garage is generally going to be warmer than outside this time of year. I'll change the channel for one or the other this evening.

Thank you for all of the help!
Pages: 1 2 [3] 4 5 ... 10