Author Topic: Cannot connect to new Vue console using WeatherLink I.P.  (Read 163 times)

openvista

  • Gentle Breeze
  • **
  • Posts: 39
    • EW7933
    • KMIMARQU13
    • marquetteweather.com
  • Station Details: Davis Vantage Pro2 with FARS on a Hackintosh
Cannot connect to new Vue console using WeatherLink I.P.
« on: January 09, 2018, 06:30:15 PM »
I just acquired a Vue console. I moved my WLIP logger over to it. When I connect an ethernet cable the link light blinks green. I can access the internal IP in a browser and see the configuration screen. However, WeatherCat gives me the "Weather Station not found" screen when I start up WeatherCat. WC sees the correct IP address (same as before - it's a static address). I can choose to run the software anyway, but it just sits there and says "waiting for weather station to become ready". Never happens.

The logger was purchased in June 2013. Works OK with WeatherCat on my 2016 VP2 console.

Is there something else I need to do to get the logger working with WeatherCat?
Davis Vantage Pro2 with FARS | https://marquetteweather.com

openvista

  • Gentle Breeze
  • **
  • Posts: 39
    • EW7933
    • KMIMARQU13
    • marquetteweather.com
  • Station Details: Davis Vantage Pro2 with FARS on a Hackintosh
Re: Cannot connect to new Vue console using WeatherLink I.P.
« Reply #1 on: January 09, 2018, 07:39:13 PM »
OK, I went so far as to install WeatherLink in my virtual machine (Windows 8). I was able to get it to see the logger when plugged into the VP2 console, but not when it was plugged into the Vue. The error message I got was that the port (22222) was already in use. However, I did not have WeatherCat running at the time and the logger is configured NOT to upload to weatherlink.com. So there should have been nothing connected to the logger but WeatherLink at that point.

I learned from my Davis reseller that Davis changed technology for the WLIP loggers in 2012. He thought I'd be safe because I purchased mine in mid 2013. However, now I'm thinking maybe I got an old one and it just won't work in the Vue?  Not sure.

Any ideas?
Davis Vantage Pro2 with FARS | https://marquetteweather.com

openvista

  • Gentle Breeze
  • **
  • Posts: 39
    • EW7933
    • KMIMARQU13
    • marquetteweather.com
  • Station Details: Davis Vantage Pro2 with FARS on a Hackintosh
Re: Cannot connect to new Vue console using WeatherLink I.P.
« Reply #2 on: January 09, 2018, 07:40:02 PM »
Also, I did go ahead and clear the logger using WeatherLink thinking maybe that would help. But, sadly, it had no affect.
Davis Vantage Pro2 with FARS | https://marquetteweather.com

openvista

  • Gentle Breeze
  • **
  • Posts: 39
    • EW7933
    • KMIMARQU13
    • marquetteweather.com
  • Station Details: Davis Vantage Pro2 with FARS on a Hackintosh
Re: Cannot connect to new Vue console using WeatherLink I.P.
« Reply #3 on: January 09, 2018, 08:04:28 PM »
*SOLVED*

I power cycled the console (including battery removal), waited for it to find my transmitters and then started WeatherCat. Came up just fine.

Moral to this tale: do not try to plug the logger into the console when power is applied.
Davis Vantage Pro2 with FARS | https://marquetteweather.com

Blicj11

  • Storm
  • *****
  • Posts: 2732
    • EW3808
    • KUTHEBER6
    • Timber Lakes Utah
  • Station Details: Davis Vantage Pro2 Plus | WeatherLinkIP™ Data Logger | iMac (late 2013), 3.5 GHz Intel Core i7, 24 GB RAM, macOS Sierra | Sharx SCNC2900 Webcam | Supportive Wife
Re: Cannot connect to new Vue console using WeatherLink I.P.
« Reply #4 on: January 09, 2018, 08:20:57 PM »
Hey, I'm happy for you that you figured it out. I know I'm late in chiming in but I can confirm what you learned. Davis Tech Support told me last year that you must always power down your console and remove the batteries before removing or installing the WeatherLinkIP™ Data Logger. They didn't tell me why, but thanks to you, we now know that the console won't recognize the logger unless it does so at startup.
Blick