Author Topic: PHP Versions  (Read 221 times)

Blicj11

  • Storm
  • *****
  • Posts: 2749
    • EW3808
    • KUTHEBER6
    • Timber Lakes Utah
  • Station Details: Davis Vantage Pro2 Plus | WeatherLinkIP™ Data Logger | iMac (late 2013), 3.5 GHz Intel Core i7, 24 GB RAM, macOS Sierra | Sharx SCNC2900 Webcam | Supportive Wife
PHP Versions
« on: December 29, 2017, 06:52:42 AM »
Just in case anyone is looking at switching to a newer version of PHP on your website, I offer the following.

I have been running PHP version 7.2 on my site for a few days now and have not had any problems. Prior to this I ran version 7.0 for almost 18 months and then 7.1 for the last three months. The last release of PHP 5x was 5.6, which is no longer actively supported, but it will still receive critical security updates as needed for another year. As you probably know, there was no version 6.

Here is the latest on supported PHP versions ==> http://php.net/supported-versions.php

I would be interested in knowing what version of PHP you are running on your website.
Blick


mcrossley

  • Strong Breeze
  • ***
  • Posts: 219
  • Sorry, I'm not a WeatherCat user!
    • ICHESHIR25
    • Wilmslow Astro Weather
  • Station Details: WH1090
Re: PHP Versions
« Reply #1 on: December 29, 2017, 11:32:11 AM »
7.0 on my pi3 hosted web site, but this is a reminder that I should update it. Something to do before I get back to work....?

Actually, I think an update from Jessie to Stretch version of Debian is higher priority...
Mark

wurzelmac

  • Storm
  • *****
  • Posts: 1093
    • ITIROLPR2
    • Wetterstation Prägraten am Großvenediger
  • Station Details: Davis Vantage PRO2 Plus (24h fan aspirated, wireless) with UV/Solar | Weather Envoy Data Logger | Mac mini 2,7 GHz Intel Core i7 with 8 GB of RAM | 2x Canon EOS 1100D | macOS 10.13.1 HighSierra
Re: PHP Versions
« Reply #2 on: December 29, 2017, 12:10:58 PM »
HostEurope let me use 7.0 on my webspace.
Reinhard